Citroen C5 club forum
http://www.c5club.nl/c5forum/

Automatische verlichting uitschakelen wil niet (Ph1)
http://www.c5club.nl/c5forum/viewtopic.php?f=6&t=19537
Pagina 1 van 2

Auteur:  Jochem [ 24 nov 2017 18:56 ]
Berichttitel:  Automatische verlichting uitschakelen wil niet (Ph1)

Ik wil de automatische verlichting uitschakelen, deels omdat-ie nogal nerveus werkt, deels voor de levensduur van mijn Xenon-lampen. Wanneer ik nu de knop aan het einde van de linker stengel lang ingedrukt houdt dan krijg ik netjes de gong en de melding "Automatische verlichting aan". Herhaal ik deze actie dan krijg ik wel de gong maar geen melding, en blijft de automatische verlichting actief. Doe ik het een 3e keer dan krijg ik weer de gong en de melding "Automatische verlichting aan", enzovoorts.

Hoe dan ook, hij wil niet uitgeschakeld worden kennelijk. En ik weet dat het ook met de Lexia kan, maar het gaat me nu even over waarom hij met de stengel alleen maar aan wil en niet uit. Ik heb al vele draadjes over automatische verlichting doorgelezen, maar dit specifieke probleem tot nu toe nog niet tegengekomen. Iemand enig idee? :)

Auteur:  H_H [ 24 nov 2017 20:49 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Ik had precies hetzelfde met mijn vorige C5 en ben er ook nooit achter gekomen wat er nou mis was. Het enige was dat de COM 2000 kuren had en ook af en toe de verlichting gewoon uit zette midden in de nacht. Of zelfstandig het groot licht uitschakelde enz.
Misschien is jouw COM ook aan het kuren?

Auteur:  Greavous [ 24 nov 2017 23:33 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Als vuiligheid in de sleepcontacten van de com2000 zit of een van de aders van de flatcable in de stengel is verbroken. Dan staat de automatische verlichting altijd aan. Ook wil het licht tijdens het rijden dan wel eens kort knipperen en/of wanneer de richtingaanwijzer gebruikt word.

Daar is een apart draadje over aangezien t geen onbekend probleem is. :)
Ook mijn com2000gaat er van t weekend even uit hiervoor.

viewtopic.php?f=6&t=1643

Auteur:  JW-C5 [ 25 nov 2017 00:46 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Bij mijn PH2 kan ik dat in/uit-schakelen via het menu. Daar heb ik het uitgeschakeld, om de Xenons te sparen als ik even onder een viaduct doorrij.
Kan dat niet bij een PH1?

Groet,
JW

Auteur:  H_H [ 25 nov 2017 09:36 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Bij mijn vorige zat nog de lijst met aan te kruizen opties voor alles wat aan en uit te zetten was door de dealer bij aflevering. De automatische verlichting zat daar inderdaad ook bij. Maar dat was wel een Belgische wagen van oorsprong en uit 2003.

Auteur:  JW-C5 [ 25 nov 2017 12:00 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

In het CitDoc D4EM09P0 Handelingen in de werkplaats : Buitenverlichting - Signalering is te lezen:
Citaat:
5. Programeerbare parameters
In de onderstaande tabel wordt een overzicht van de te programmeren parameters gegeven :
--Optie automatische verlichting
--Dimlicht en grootlicht in dezelfde koplampunit
--Mistlampen vóór aanwezig
--Mistlamp en grootlicht in dezelfde koplampunit
--dagrijlichten
--Automatisch inschakelen van de alarmverlichting in geval van een aanrijding
--Automatisch inschakelen van alarmknipperlichten bij sterk afremmen

Met de Lexia is het dus zeker uit te schakelen.

En dus, nog een reden om een Lexia aan te schaffen ;)

Auteur:  Jochem [ 25 nov 2017 13:30 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Ik heb een Lexia, alleen krijg ik die op Windows 8.1 64-bit nog niet verder werkend dan het uitlezen van het VIN. Daarna vooralsnog niets. Maar dat komt in een ander draadje nog wel aan de beurt.
JW-C5 schreef:
Bij mijn PH2 kan ik dat in/uit-schakelen via het menu. Daar heb ik het uitgeschakeld, om de Xenons te sparen als ik even onder een viaduct doorrij.
Kan dat niet bij een PH1?
Nee, een Ph1 zonder navi kent geen menu o.i.d. daarvoor. Alleen via Lexia of (als het werkt...) via de stengel. Ik zal binnenkort de COM2000 eens uitbouwen voor inspectie.

Auteur:  JW-C5 [ 25 nov 2017 13:41 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

In het document D4EA18P0 Werkingsprincipe : Buitenverlichting vind ik nog:
Citaat:
2.2. Automatisch in-/uitschakelen van de dimlichten
Het in- of uitschakelen van de functie automatische verlichting gebeurt door het contact op + accessoires te zetten en de drukknop op het uiteinde van de lichtschakelaar gedurende twee seconden in te drukken.
Het lang indrukken van de drukknop op het uiteinde van de lichtschakelaar gaat vergezeld van een pieptoon en er verschijnt een bericht op het multifunctioneel scherm als het systeem is ingeschakeld.
De status van de functie wordt bij het afzetten van het contact opgeslagen.
Als de sleutel in de stand + accessoires wordt gezet, wordt het systeem opnieuw geactiveerd.

Je moet hem dus niet lang ingedrukt houden als je het wilt wijzigen, maar slechts 2 seconden, met het contact op + accessoires.
Helpt je dat verder?

Groet,
JW

Auteur:  C5HDI110 [ 25 nov 2017 16:08 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

H_H schreef:
Bij mijn vorige zat nog de lijst met aan te kruizen opties voor alles wat aan en uit te zetten was door de dealer bij aflevering. De automatische verlichting zat daar inderdaad ook bij. Maar dat was wel een Belgische wagen van oorsprong en uit 2003.

Bij een Ph2 kun je een lijst oproepen op het display om van alles aan/uit te zetten, wellicht ook bij Ph1 mogelijk.
Toegang tot deze lijst en welke opties hier in staan, kun je met de Lexia instellen.

Jochem, topic over Lexia is hier te vinden, daar word het probleem waar je tegenaan loopt ook beschreven.

Auteur:  JW-C5 [ 25 nov 2017 19:35 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Zie de laatste reactie van Jochem, op mijn vraag/opmerking in diezelfde richting:
Jochem schreef:
Nee, een Ph1 zonder navi kent geen menu o.i.d. daarvoor.


Hopelijk helpt de "twee seconden tip" wel ;)

Groet,
JW

Auteur:  Jochem [ 26 nov 2017 17:39 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

JW-C5 schreef:
In het document D4EA18P0 Werkingsprincipe : Buitenverlichting vind ik nog:
Citaat:
2.2. Automatisch in-/uitschakelen van de dimlichten
Het in- of uitschakelen van de functie automatische verlichting gebeurt door het contact op + accessoires te zetten en de drukknop op het uiteinde van de lichtschakelaar gedurende twee seconden in te drukken.
Het lang indrukken van de drukknop op het uiteinde van de lichtschakelaar gaat vergezeld van een pieptoon en er verschijnt een bericht op het multifunctioneel scherm als het systeem is ingeschakeld.
De status van de functie wordt bij het afzetten van het contact opgeslagen.
Als de sleutel in de stand + accessoires wordt gezet, wordt het systeem opnieuw geactiveerd.

Je moet hem dus niet lang ingedrukt houden als je het wilt wijzigen, maar slechts 2 seconden, met het contact op + accessoires.
Helpt je dat verder?

Helaas niet. Net even geprobeerd, het duurt ongeveer 2 seconden voordat de gong klinkt, dus helaas gaat de vlieger niet op. Kennelijk vindt Citroën 2 seconden en 'lang indrukken' hetzelfde :P

Auteur:  JW-C5 [ 26 nov 2017 19:40 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

En als je het wat korter doet, een seconde of zoiets?

Groet,
JW

Auteur:  Rene [ 26 nov 2017 21:11 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Ik heb dus net met de linker stengel de automatische verlichting uitgeschakeld.
Contact op eerste stand, stengel twee tellen indrukken en loslaten. Je hoort alleen de gong en er komt geen melding op het display.

Auteur:  Jochem [ 26 nov 2017 22:01 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Heb je daarna gelijk gestart om het te checken of heb je na het instellen eerst de auto weer van contact gehaald?

Auteur:  Rene [ 26 nov 2017 22:09 ]
Berichttitel:  Re: Automatische verlichting uitschakelen wil niet (Ph1)

Nee, ik heb na de gong het contact uitgezet en de auto weer afgesloten. Toen ik later in het donker de motor startte, ging de verlichting niet mee! Die bleef mooi uit.

Pagina 1 van 2 Alle tijden zijn GMT + 1 uur [ Zomertijd ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/