Citroen C5 club forum
http://www.c5club.nl/c5forum/

PH1 Knipperlicht linksvoor probleempje.
http://www.c5club.nl/c5forum/viewtopic.php?f=6&t=19483
Pagina 2 van 2

Auteur:  Greavous [ 03 dec 2017 00:04 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Dat deed ik dus niet, de zekering is in ieder geval niet gesprongen.
En de kabels zaten in de juiste bus, ik probeer het gewoon morgen met de pool losmaken zodra alles aangesloten is. :)

In de tussentijd de Com2000 eruitgehad, compleet schoongemaakt, aders in de flatcables gecontroleerd en doorgemeten.
Inmiddels is ook duidelijk waarom de drukknop aan de ruitewisserstang het niet deed en waarom de achter ruitenwisser zo raar deed als ik die aansloot. Het stukje koper aan de ring van dat drukknopje was afgebroken en zat klem tussen de sporen van de achterruitenwisser.

Wellicht dat hier meteen een lekstroom opgelost is, maar dat zien we morgen wel.

In ieder geval werkt de automatische verlichting nu weer naar behoren en valt de boel niet uit als ik het linkerknipperlicht gebruik als de boel op auto staat.

Auteur:  Greavous [ 05 dec 2017 16:47 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Vandaag eindelijk pakketje van Aliexpress, laptop al geprepareerd met Windows XP enz.. Heeft die chinees een VAG stekker opgestuurd... :smt089

Auteur:  JW-C5 [ 05 dec 2017 16:56 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Wat is dat, een VAG stekker?
Ik dacht dat OBD2 universeel was.

Of bedoel je dat er geen Lexia interface gestuurd is, maar een VAG interface?

Groet,
JW

Auteur:  Greavous [ 06 dec 2017 01:27 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Tis een VAG interface voor Volkswagen en Audi, vergelijkbaar met de Lexia sets dus.. T past er wel in, ik betwijfel alleen of de software en mn auto elkaar dan begrijpen. :(

Auteur:  Handjes [ 01 jan 2018 21:24 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Greavous schreef:
Uiteindelijk bleek het tussen de aardzijde van de fitting en de stekker aan de lampunit te zitten. Alle contactpunten in de fittingen en de stekker maakten verbinding behalve die.
Voorlopig is het nu even opgelost door 2 kleine gaatjes in de lampunit te maken en de bewuste draad om te leiden.


Toevallig heb ik sinds vandaag ook linksvoor geen knipperlicht meer. Een nieuw lampje hielp niet. Ik heb wel een Ph2. Exclusive met Xenon verlichting, maar dat zal weinig verschillen qua knipperlicht (en uitbouwen is niet echt een optie).

Wat bedoel je met bovenstaande (tussen aardzijde fitting en stekker lampunit)? Dan kan ik morgen ook eens gaan kijken.

Auteur:  Greavous [ 02 jan 2018 01:49 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Het lampje zit in een verwijderbare houder. De houder zelf zit ook in een soort van fitting. Die fitting is verbonden met 2 draden aan de grote connector aan de buitenzijde van het armatuur. Daarmee bedoel ik dus de connector waarmee de draadboom en het armatuur met elkaar verbonden zijn.

Bij mij zat in 1 van die 2 draden, in mijn geval de negatieve kant een breuk.

Hiermee bedoel ik dus echt de draden in het armatuur zelf. Je kan ze eigenlijk alleen zien als je de accu verwijderd, de 2 grote kappen verwijderd. Ze zijn vrij dun en zwart van kleur.

Ik haalde de draadboom los van het armatuur en de houder van de lamp eruit. Multimeter gebruikt om de verbinding intern door te meten.
Tot slot kun je ook nog kritisch kijken naar de contactpunten van de houder zelf, bij mij brak er nml ook 1 af toen ik de eerste keer wilde kijken of t lampje ├╝berhaupt stuk was.

Om het makkelijker te maken. de draden in de draadboom zijn genummerd.

M2610 (groen/geel van kleur) is de negatieve aansluiting van het hele armatuur.
287A (wit van kleur) is de positieve aansluiting van het bewuste knipperlicht.

Als de rest in het armatuur nog wel werkt, dan kun je een probleem aan de negatieve kant buiten het armatuur uitsluiten. Binnenin dan wel nog ff meten. Maar dan kan de locatie op de stekker helpen het pinnetje sneller te identificeren. Pin 4 is negatief voor alles, pin 6 is de positief voor het knipperlicht. Althans bij een halogeen armatuur op PH1. Dus check voor de zekerheid de draadnummers.

Die andere is je volgende controle punt als in het armatuur zelf alles in orde blijkt. 287A gaat rechtstreeks naar de BSI. Daar gaat het om de 40 pins zwarte connector en dan pin 9.

Hoop dat ik je hiermee wat op weg heb kunnen helpen.

Auteur:  rene hoekstra [ 02 jan 2018 15:15 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Greavous schreef:
Tis een VAG interface voor Volkswagen en Audi, vergelijkbaar met de Lexia sets dus.. T past er wel in, ik betwijfel alleen of de software en mn auto elkaar dan begrijpen. :(


Heb je al contact gehad met de verkoper, word wel opgelost

Auteur:  Greavous [ 02 jan 2018 23:13 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Yup,

De VAG stekker is inmiddels onderweg terug en de Lexia komt mijn kant op. :)

Auteur:  rene hoekstra [ 02 jan 2018 23:34 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Top :smt023

Auteur:  Greavous [ 02 feb 2018 01:11 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Hij is binnen!

En hij werkt nog ook, me nu eens grondig inlezen in het hoe en wat ermee. Eerste diagnose leverde een paar kleine en vermoedelijk ook al wat oudere storingen op. Genoteerd en eruit gekieperd op 1 na, die gun ik een nader onderzoek. :)

Auteur:  rene hoekstra [ 02 feb 2018 08:37 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Top, succes met het nader onderzoek van de storing. :smt023

Auteur:  Greavous [ 02 feb 2018 11:33 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Het is de achteruitrijstand van de buitenspiegel, nu vermoede ik al dat die niet werkte. Maar het stoorde me eigenlijk niet. Maar een middagje hobbyen ga ik niet uit de weg. :mrgreen:

De anderen waren o.a. de radio die hij niet meer vind, dus die kieper ik er wel uit. Kan hem nu toch zelf weer aanmelden, en een tijdelijke storing met de kilometer en toerenteller die er blijkbaar niet uitgegooid is.

Auteur:  Greavous [ 11 feb 2018 23:43 ]
Berichttitel:  Re: PH1 Knipperlicht linksvoor probleempje.

Het lijkt er overigens op dat het eco-mode probleempje bij mij nu opgelost is. In de draadbundel van de achterklep zaten een hoop kapotte draden in het rubber slangetje en bij zowel de achterklepsluiting (sensor en de +) als die van het achterraam (+) lag er koper bloot door beschadigde mantels.

Normaal stond ze na 5/6 en soms 10 uur alweer in eco-mode. Gistermorgen om 10 uur die bundel eruit gehaald, en om 23 uur gerepareerd er weer in. In die tussentijd.. Geen eco-mode.
Daarna even een stuk gereden om iets op te halen. En nu bijna 24 uur stilgestaan.. Geen eco-mode!

Dat betekend overigens niet dat wanneer ze over 2 weekjes op de brug staat die constante plus van de trekhaak er evengoed uitgaat.. Enige nut daarvoor is een caravan volgens mij en aan die dingen heb ik toch de schurft.

Next up: buitenspiegel!

Pagina 2 van 2 Alle tijden zijn GMT + 1 uur [ Zomertijd ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/